HI-FI Emozioni all'ascolto HI-FI Emozioni all'ascolto
Forum Audio due canali
 
FAQ :: Cerca :: Lista degli utenti :: Gruppi utenti :: Registrati
Profilo :: Messaggi Privati :: Login

Mi è partito un tweeter ad una box 500

 
Nuovo Topic   Rispondi    Indice del forum -> Forum Audio
Precedente :: Successivo  
Autore Messaggio
Carlo



Registrato: 08/12/07 12:28
Messaggi: 2947
Località: Colline dell'Isle Of Man piemontese

MessaggioInviato: Ven Gen 07, 2011 5:26 pm    Oggetto: Mi è partito un tweeter ad una box 500 Rispondi citando

Twisted Evil Twisted Evil Twisted Evil Twisted Evil
Secondo voi da cosa potrebbe dipendere visto che comincia a gracchiare... Solo se alzo il volume?
Sarà solo il tweeter o anche il condensatore?

Quali sono i modelli compatibili? Per caso qualche anima pia ha un ricambio? Confused

Mi rompe perchè tra l'altro sono in condizioni magnifiche... Senza una riga... Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad
_________________
Ciao Carlo
Torna in cima
Messaggio privato Invia email Profilo
ons108



Registrato: 28/10/07 15:41
Messaggi: 942
Località: Cagliari

MessaggioInviato: Ven Gen 07, 2011 11:19 pm    Oggetto: Rispondi citando

ho avuto le 500 per molto tempo.... col v35.... mai avuto problemi....

per caso le usi coi vecchi receiver? non saranno i receiver a creare questi problemi?
_________________
ciao

enrico
Torna in cima
Messaggio privato Profilo
Carlo



Registrato: 08/12/07 12:28
Messaggi: 2947
Località: Colline dell'Isle Of Man piemontese

MessaggioInviato: Ven Gen 07, 2011 11:29 pm    Oggetto: Rispondi citando

ons108 ha scritto:
ho avuto le 500 per molto tempo.... col v35.... mai avuto problemi....

per caso le usi coi vecchi receiver? non saranno i receiver a creare questi problemi?


Ho avuto anch'io il dubbio che fosse quello il problema... Anche se sinceramente l'R20 a cui erano collegate non ha mai fatto "saltare" nessun altra cassa sino ad oggi...
Gli ho ricollegato temporaneamente un paio di "muletti" 650b... E sono state accese 3 ore senza problemi... Boh??? Confused
_________________
Ciao Carlo
Torna in cima
Messaggio privato Invia email Profilo
andreamilano



Registrato: 10/12/07 23:53
Messaggi: 128
Località: Milano

MessaggioInviato: Sab Gen 08, 2011 12:29 am    Oggetto: Rispondi citando

Potrebbe essere risolvibile.
Prova a smontare il tweeter,allenta le viti che serrano la flangia al magnete,con attenzione ritrova la posizione giusta centrando la bobina e stringi di nuovo le viti.Se non si muove,togli la colla (se cè) con un cutter....okkio alle dita.
Per poter fare questa prova hai bisogno di un generatore di suoni o di un cd con varie frequenze,oppure qualche programmino su pc che le emula.E' probabile che sia successo a causa di troppa potenza oppure...........al segnale poco CCI ,surriscaldando la bobina deformandola.
Quando un diffusore è trasparente i tweeter e i midrange sono delicati! Wink

Saluti

Andrea Loberto
Torna in cima
Messaggio privato Profilo
Carlo



Registrato: 08/12/07 12:28
Messaggi: 2947
Località: Colline dell'Isle Of Man piemontese

MessaggioInviato: Sab Gen 08, 2011 12:53 am    Oggetto: Rispondi citando

andreamilano ha scritto:
Potrebbe essere risolvibile.
Prova a smontare il tweeter,allenta le viti che serrano la flangia al magnete,con attenzione ritrova la posizione giusta centrando la bobina e stringi di nuovo le viti.Se non si muove,togli la colla (se cè) con un cutter....okkio alle dita.
Per poter fare questa prova hai bisogno di un generatore di suoni o di un cd con varie frequenze,oppure qualche programmino su pc che le emula.

Ti ringrazio della spiegazione, ma non sono un tecnico...
Se la vuoi te la spedisco... Very Happy

andreamilano ha scritto:

E' probabile che sia successo a causa di troppa potenza oppure...........al segnale poco CCI ,surriscaldando la bobina deformandola.

Troppa potenza... Sinceramente è strano visto che l'R20 è l'ampli meno potente che ho in casa...
Segnale poco cci... Forse perchè ci abbiamo ascoltato molto la radio?
Infine un dubbio: mi sono sempre chiesto se i "bump" tipici all'accensione dei G faccian bene alle casse...

andreamilano ha scritto:

Quando un diffusore è trasparente i tweeter e i midrange sono delicati! Wink

Saluti

Andrea Loberto

Onestamente è il primo che riesco a "fondere" in vita mia... Confused
_________________
Ciao Carlo
Torna in cima
Messaggio privato Invia email Profilo
antobit73



Registrato: 26/10/07 18:24
Messaggi: 1040

MessaggioInviato: Sab Gen 08, 2011 11:59 am    Oggetto: Rispondi citando

andreamilano ha scritto:

E' probabile che sia successo a causa di troppa potenza oppure...........al segnale poco CCI ,surriscaldando la bobina deformandola.

Troppa potenza... Sinceramente è strano visto che l'R20 è l'ampli meno potente che ho in casa...
Segnale poco cci... Forse perchè ci abbiamo ascoltato molto la radio?
Infine un dubbio: mi sono sempre chiesto se i "bump" tipici all'accensione dei G faccian bene alle casse...

ciao carlo.mi spiace per l'accaduto.
potrebbe essere un problema al condensatore.
i bump....ma tu accendo l'ampli con le casse inserite?è buona norma,almeno per me,accendere prima l'ampli e poi inserire le casse.
_________________
salut antonio
Torna in cima
Messaggio privato Profilo
Carlo



Registrato: 08/12/07 12:28
Messaggi: 2947
Località: Colline dell'Isle Of Man piemontese

MessaggioInviato: Sab Gen 08, 2011 3:14 pm    Oggetto: Rispondi citando

antobit73 ha scritto:
andreamilano ha scritto:

E' probabile che sia successo a causa di troppa potenza oppure...........al segnale poco CCI ,surriscaldando la bobina deformandola.

Troppa potenza... Sinceramente è strano visto che l'R20 è l'ampli meno potente che ho in casa...
Segnale poco cci... Forse perchè ci abbiamo ascoltato molto la radio?
Infine un dubbio: mi sono sempre chiesto se i "bump" tipici all'accensione dei G faccian bene alle casse...

ciao carlo.mi spiace per l'accaduto.
potrebbe essere un problema al condensatore.
i bump....ma tu accendo l'ampli con le casse inserite?è buona norma,almeno per me,accendere prima l'ampli e poi inserire le casse.


Antonio, io generalmente no... Capita a volte che gli impianti vengano accesi dai FATTORI WAF... Confused
_________________
Ciao Carlo
Torna in cima
Messaggio privato Invia email Profilo
Skin Deep



Registrato: 22/05/08 21:34
Messaggi: 190

MessaggioInviato: Sab Gen 08, 2011 3:36 pm    Oggetto: Rispondi citando

Carlo ha scritto:
Troppa potenza... Sinceramente è strano visto che l'R20 è l'ampli meno potente che ho in casa...


E' più facile fondere un tweeter con un ampli poco potente... probabilmente è andato in clipping e questo non perdona.
Ciao
Torna in cima
Messaggio privato Profilo
ons108



Registrato: 28/10/07 15:41
Messaggi: 942
Località: Cagliari

MessaggioInviato: Sab Gen 08, 2011 3:49 pm    Oggetto: Rispondi citando

ora capisci Carlo perchè consiglio sempre il v35?
purtroppo i vecchi receiver ma anche i vari v1700 essendo senza protezioni sui finali sono pericolosissimi... sono anni che uso i miei v35 e non ho mai avuto alcun problema di questo tipo...
_________________
ciao

enrico
Torna in cima
Messaggio privato Profilo
Carlo



Registrato: 08/12/07 12:28
Messaggi: 2947
Località: Colline dell'Isle Of Man piemontese

MessaggioInviato: Sab Gen 08, 2011 5:48 pm    Oggetto: Rispondi citando

Penso di aver trovato la soluzione al mistero... Crying or Very sad
Purtroppo, non avendo in casa un cavo GBC "solito" come questo
http://www.cielleshop.it/Images/Prodotti/BSPBT1750BES.jpg
per collegargli il lettore ho utilizzato un SIMPATICISSIMO Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad adattatore (da rca a minijack) come questo qui
http://ecbuyph.com/electronics/images/35-rca-adapter-500.jpg
che essendo stato fabbricato in Cina "con ciò che DUFAY usa solitamente per provare i condensatori" (cfr. leggetevi l'ultimo post della pagina)
http://www.videohifi.com/forum/topic.asp?whichpage=4&ARCHIVEVIEW=&TOPIC_ID=159795
è andato in corto circuito... Confused

L'ho scoperto in quanto in casa ne ho 2 identici... E mentre quello nel cassetto era integro, questo purtroppo, agitandolo aveva un pezzo staccato che muoveva all'interno... Crying or Very sad
Ne parlo al passato perchè il maledetto è già da un paio d'ore nel bidone dell'indifferenziato!
_________________
Ciao Carlo
Torna in cima
Messaggio privato Invia email Profilo
andreamilano



Registrato: 10/12/07 23:53
Messaggi: 128
Località: Milano

MessaggioInviato: Sab Gen 08, 2011 6:49 pm    Oggetto: Rispondi citando

Citazione:
Ti ringrazio della spiegazione, ma non sono un tecnico...
Se la vuoi te la spedisco... Very Happy


Se vuoi che ci provi,spediscimi solo il tweeter Wink

Ciao

Andrea Loberto
Torna in cima
Messaggio privato Profilo
gundu60



Registrato: 03/09/08 16:19
Messaggi: 187
Località: Torino

MessaggioInviato: Sab Gen 08, 2011 7:07 pm    Oggetto: Rispondi citando

Andrea , non sono competente ma so che se allenti per caso le viti più interne , quelle che tengono il tweeter centrato risch appunto di perdere la centratura e allora addio . Anche per un elettronicocredo sia un compito improbo .
Giuseppe
Torna in cima
Messaggio privato Invia email Profilo
andreamilano



Registrato: 10/12/07 23:53
Messaggi: 128
Località: Milano

MessaggioInviato: Sab Gen 08, 2011 8:20 pm    Oggetto: Rispondi citando

gundu60 ha scritto:
Andrea , non sono competente ma so che se allenti per caso le viti più interne , quelle che tengono il tweeter centrato risch appunto di perdere la centratura e allora addio . Anche per un elettronicocredo sia un compito improbo .
Giuseppe



E' vero Giuseppe,ci vuole dimestichezza,esperienza, e un generatore di suoni.
Non mi manca perchè fà parte del mio lavoro. Wink Gran parte di tweeter (se non interrotti) li ho salvati.
Il problema potrebbe esserci se la bobina si è deformata gravemente,a volte sino al grippaggio.Concordo pienamente con Skin Deep,in effetti il vero problema è il clipping,ma non lo cito volentieri perchè causa di discussioni già passate con parecchi clienti purtroppo Wink

Ciao

Andrea Loberto
Torna in cima
Messaggio privato Profilo
Carlo



Registrato: 08/12/07 12:28
Messaggi: 2947
Località: Colline dell'Isle Of Man piemontese

MessaggioInviato: Sab Gen 08, 2011 8:33 pm    Oggetto: Rispondi citando

andreamilano ha scritto:
gundu60 ha scritto:
Andrea , non sono competente ma so che se allenti per caso le viti più interne , quelle che tengono il tweeter centrato risch appunto di perdere la centratura e allora addio . Anche per un elettronicocredo sia un compito improbo .
Giuseppe



E' vero Giuseppe,ci vuole dimestichezza,esperienza, e un generatore di suoni.
Non mi manca perchè fà parte del mio lavoro. Wink Gran parte di tweeter (se non interrotti) li ho salvati.
Il problema potrebbe esserci se la bobina si è deformata gravemente,a volte sino al grippaggio.

Beh... Se è così innanzitutto complimenti Andrea!
Ma per curiosità, che aspettavi a dirlo???
Pensavi veramente che fossi l'unico ad aver bisogno di riparazioni ai tweeters Grundig? Very Happy
In ogni caso ti ringrazio dell'offerta ma il paio di box incriminate sono passate di mano oggi pomeriggio ad un aficionado che le ha prese come "ricambio" per le sue.
Se ti fa piacere gli comunicherò il tuo nominativo nel caso gli venisse voglia di farle riparare...


andreamilano ha scritto:

Concordo pienamente con Skin Deep,in effetti il vero problema è il clipping,ma non lo cito volentieri perchè causa di discussioni già passate con parecchi clienti purtroppo Wink

Ciao

Andrea Loberto

Scusa, ma se il volume non è MAI e ribadisco MAI stato alzato per oltre 3/4 (questo te lo posso garantire visto che è un vizio che ho sin dalla notte dei tempi) come potrebbe andare in clipping un amplificatore?

P.S.: Ti garantisco che il corto circuito è stato provocato da quel maledettissimo adattatore che ti ho indicato visto che l'ho provato anche su di un altro ampli e non mi stava facendo funzionare un canale... Confused
_________________
Ciao Carlo
Torna in cima
Messaggio privato Invia email Profilo
andreamilano



Registrato: 10/12/07 23:53
Messaggi: 128
Località: Milano

MessaggioInviato: Sab Gen 08, 2011 9:26 pm    Oggetto: Rispondi citando

Beh Carlo,mi presento dopo qualche annetto Very Happy. Sono un installatore ed elettrauto,ho collaborato alla creazione del prototipo Fiat Oltre (impianto elettrico, luci wireless,etc. per presentazione Motorshow),modificato auto per tuning (lavorazione legno,resina nei bagagliai,tasche,montanti etc.),sono stato giudice tecnica e audio con il mio ex gruppo"Car's Emotions",valutando anche una gara svolta con il Signoricci (propietario Fonè) e per il momento mi diletto anche nel riprogrammare centraline auto per qualche incremento in più(per ora la mia e quella di un amico),faccio parzialmente anche il meccanico,quindi non sono un tecnico vero e propio,ma direi un tuttofare tanto da non riuscire più a darmi un'identità vera e propia Laughing Diciamo che con l'elettronica siamo a zero,quindi non in grado di effettuare riparazioni su apprecchi se non per qualcosa da me conosciuto o guasti meccanici (piastre di registrazione,sistemazione corde scala tuner etc.)

Ciao

Andrea Loberto


ps: non metto in dubbio che sia causa dei contatti dei cavetti,ma nella stragrande maggioranza dei casi i tweeter si bruciano per motivi sopra citati
Torna in cima
Messaggio privato Profilo
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Forum Audio Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Forumer.it © 2015